Joomla 3.8.1 - ade doesn't seem to work

  • John B
  • Topic Author
  • Visitor
  • Visitor
2 years 2 weeks ago #48 by John B
I downloaded the latest version, which says it works up to 3.8, and installed it. The install worked, but I don't see ade under either plug-ins or extensions.

It also isn't working. I have two users with identical email addresses (created using an earlier Joomla version and an earlier ade version). If I try to change anything for them in the back-end (like their groups), I get the error.

Save failed with the following error: This email address is already registered

.

I cleared the Joomla cache with no effect.
More
2 years 2 weeks ago #49 by admin
Replied by admin on topic Joomla 3.8.1 - ade doesn't seem to work
It doesn't sound like it was installed properly if you can't see it under plugins. Try installing again, or else if the files are there under plugins/system you could try the discover option to see if it picks it up.
  • Maarten
  • Topic Author
  • Visitor
  • Visitor
2 years 2 weeks ago #51 by Maarten
Replied by Maarten on topic Joomla 3.8.1 - ade doesn't seem to work
I have the same problem. No errors when installing the plugin. And the files are in the directory plugins/system/ade.
The discover option doesn't find the plugin.
More
2 years 2 weeks ago #52 by admin
Replied by admin on topic Joomla 3.8.1 - ade doesn't seem to work
The entry in the extension list is System - Allow Duplicate Email.. Does it appear under "S" or if you search?
  • Maarten
  • Topic Author
  • Visitor
  • Visitor
2 years 2 weeks ago #53 by Maarten
Replied by Maarten on topic Joomla 3.8.1 - ade doesn't seem to work
No there is a plugins/system/ade directory but it does not appear in the search under "S".
More
2 years 2 weeks ago #54 by admin
Replied by admin on topic Joomla 3.8.1 - ade doesn't seem to work
I've tried uninstalling and reinstalling on a couple of systems - no problem here. Have you had any problems with any other extensions? What version of PHP/Mysql/Apache are you using?
Time to create page: 0.190 seconds
Powered by Kunena Forum